กลับไปยังรายบอร์ด ตอบกลับ โพสต์ใหม่

เลนส์ Four Thirds (4/3) ของ olympus เมื่อต่อ Adapter มาใช้กับระบบ Micro Four Thirds (M4/3) แล้วไม่ Autofocus

เลนส์ระบบ Four Thirds (4/3) ของ olympus เมื่อต่อ Adapter มาใช้กับ  Micro Four Thirds (M4/3)กล้องPanasonic แล้วระบบ  Autofocus ไม่ทำงานครับพี่น้อง ผมเองก็ไม่รู้นะว่าเพราะอะไร แต่ต้อนปิดกล้อง GF1 ของผม ระบบAutofocusกับทำงานและรู้หน้าที่ตัวเองเป็นอย่างดีว่าต้องหมุนเลนส์เขามาเก็บที่เดิม นั่นแน่มันทำงานนี้หว่า แถมรู้ด้วยว่าเรากำลังปิดกล้อง เก็บเลนส์ให้เราเป็นอย่างดี

ด้วยความอยากรู้อยากเห็นและอยากลองก็เลยไปตามหาชื้อ เลนส์ olympus มาลองใช้ดูครับ
4-3 มาใช้บน M4-3 ไม่ Autofocus 001.jpg
2011-3-24 16:49

Olympus Zuiko  14-45 mm ใช้งานระบบ Autofocus บน Panasonic ไม่ได้
Olympus Zuiko  14-54 mm ใช้งานระบบ Autofocus บน Panasonic ไม่ได้
Olympus Zuiko  40-150 mm ตัวเก่า  ใช้งานระบบ Autofocus บน Panasonic ไม่ได้
*** แต่สามารถปรับลูรับแสงจากตัวกล้องได้ปกติ ระบบ focus ใช้มือหมุดเอา


Olympus Zuiko  40-150 mm ED ตัวใหม่ที่เขาขายมากับ EP-L1 ใช้งานได้สะบาย
*** ตัวนี้ใช้งานได้ทุกอย่างสมบูณแบบ

4-3 มาใช้บน M4-3 ไม่ Autofocus 002.jpg
2011-3-24 16:49


ผมเองได้อัฟ Update Firmware เลนส์ทุกตัวเป็นตัวล่าสุดหมดแล้ว แต่ก็ได้ผลออกมมาเหมือนเดิม และไม่รู้ว่า กล้องในระบบ Micro Four Thirds ของ Olympus เองอย่างพวก E-P1,E-P2,EP-L1,EP-L1 สามมาถใช้งานระบบ Autofocus ได้หรือเปล่า แต่ได้ขอมูลมาค่าวๆว่าได้นะ เดียวโอกาศหน้าจะไปหามาลองเทสให้ชมกันครับไหนๆก็มี เจ้า Adapter MMF-2 แล้ว ก็ยังเก็บความสงสัยไว้เช่นเดิมครับ ทำไม่ถึงไม่ Autofocus!หรือกำลังพัตณากันอยู่แอบคิดเขาข่างตัวเอง อิอิๆ แต่ตอนนี้ช่างมันเอามือหมุนเอาก็ได้วะเดียวเอาภาพจากเลนส์เหล่านี้เมื่ออยู่บน Panasonic LUMIX DMC-GF1 มาผากครับ
มีทิปon Google+
มีทิป :
เยี่ยมครับ ถ้าได้เรื่องยังไง โพสท์ด้วยนะครับ
มีทิป :
กลับไปยังรายบอร์ด ตอบกลับ โพสต์ใหม่